Thread: installantion trouble

Started: 2007-09-26 14:44:30
Last activity: 2007-09-27 22:11:14
Topics: SAC Help
Kenneth Macpherson
2007-09-26 14:44:30
Hello all,
I am running Ubuntu 7.04 and am attempting to install SAC. I untarred the files into my /usr/local/ directory. I then added the following lines to my .bashrc file:

export SACAUX='/usr/local/sac/aux'

When I echo $PATH I see that
is there and when I echo $SACAUX I get:
However, upon typing sac, I receive the following error:

bash: /usr/local/sac/bin/sac: No such file or directory

I have also tried ./sac but with the same result. Any ideas about what I am doing wrong?
Thank you in advance for the help.

Boardwalk for $500? In 2007? Ha!
Play Monopoly Here and Now (it's updated for today's economy) at Yahoo! Games.
  • andreas wessel
    2007-09-27 22:11:14
    The error message means that the binary is not there.

    What do you get, if you do:
    ls -l /usr/local/sac/bin

    There should be a file "sac" that is executable.
    If it's not there, then maybe you got the source code package from
    IRIS. You need to compile that (or get the precompiled binary).


    On 9/27/07, Kenneth Macpherson <kenneth_a_macpherson<at>> wrote:

    bash: /usr/local/sac/bin/sac: No such file or directory

05:24:22 v.f0c1234e