Thread: time dependent behavior for FetchData-2018.337

Started: 2020-03-10 10:03:00
Last activity: 2020-03-20 19:39:27
Keith Koper
2020-03-10 10:03:00
Hi,

I've been getting weird behavior lately for FetchData-2018.337. The same
script I ran a few weeks ago will give different results now. The biggest
problem I have right now is that I can no longer get XD data in 2014-2016,
whereas I used to get these data fine.

A more minor problem is that I can't get sac pzfiles for UW via FetchData,
whereas these used to come through fine. I think UU and WY are also like
this.

Thanks,
-Keith

--
Keith D. Koper, PhD
Professor in Dept. of Geology & Geophysics
Director of Seismograph Stations
University of Utah

Follow Univ. Utah Seismograph Stations on Twitter
<https://twitter.com/UUSSquake

  • Keith Koper
    2020-03-20 19:39:27
    Hi,

    Can someone respond to this? I would really like the XD data.

    Thanks,
    -Keith

    On Tue, Mar 10, 2020 at 10:03 AM Keith Koper <kkoper<at>gmail.com> wrote:

    Hi,

    I've been getting weird behavior lately for FetchData-2018.337. The same
    script I ran a few weeks ago will give different results now. The biggest
    problem I have right now is that I can no longer get XD data in 2014-2016,
    whereas I used to get these data fine.

    A more minor problem is that I can't get sac pzfiles for UW via FetchData,
    whereas these used to come through fine. I think UU and WY are also like
    this.

    Thanks,
    -Keith

    --
    Keith D. Koper, PhD
    Professor in Dept. of Geology & Geophysics
    Director of Seismograph Stations
    University of Utah

    Follow Univ. Utah Seismograph Stations on Twitter
    <https://twitter.com/UUSSquake



    --
    Keith D. Koper, PhD
    Professor in Dept. of Geology & Geophysics
    Director of Seismograph Stations
    University of Utah

    Follow Univ. Utah Seismograph Stations on Twitter
    <https://twitter.com/UUSSquake

Page built 02:16:04 | v.6a0a3e16