Thread: Installing SAC in Linux

Started: 2011-06-23 17:01:34
Last activity: 2011-06-23 20:45:32
Topics: SAC Help
rc202388@ucla.edu
2011-06-23 17:01:34
Hello,

I am trying to install SAC onto Linux. Does it work
in the most recent version of Ubuntu or does it only
work in CentOS 4.7? If it only works in CentOS,
what binary does should I download? ( The mirror
sites give 5 different binaries, bin1of5, bin2of5,
bin3of5, ext. )

Thank you for your help.
Raymond Chen

  • Brian Savage
    2011-06-23 20:45:32
    Dear Raymond,

    SAC should be fine on the most recent version of Ubuntu.

    If the binary for Linux, either 32 or 64 bit, does not work you may need to compile it yourself.

    Brian Savage
    savage<at>uri.edu

    On Jun 23, 2011, at 1:01 PM, rc202388<at>ucla.edu wrote:

    Hello,

    I am trying to install SAC onto Linux. Does it work
    in the most recent version of Ubuntu or does it only
    work in CentOS 4.7? If it only works in CentOS,
    what binary does should I download? ( The mirror
    sites give 5 different binaries, bin1of5, bin2of5,
    bin3of5, ext. )

    Thank you for your help.
    Raymond Chen
    _______________________________________________
    sac-help mailing list
    sac-help<at>iris.washington.edu
    http://www.iris.washington.edu/mailman/listinfo/sac-help




Page built 12:01:09 | v.090361a2