Thread: please, help

Started: 2012-07-09 15:07:31
Last activity: 2012-07-09 15:07:31
Topics: SAC Help
Tanya
2012-07-09 15:07:31




From: Tatiana [mtanya<at>post.tau.ac.il]
Sent: Monday, July 09, 2012 7:53 AM
To: 'sac-help<at>iris.washington.edu'
Subject: plabel



Dear all,

I have a problem with plabel command.



on command: plabel 1 'durnet = %durnet% Mag_dur= %dur_mag% ' position

0.025 0.025 s m

I've got message:



ERROR interpreting command: plabel 1

'

position 0.025 0.025 s m

OUTSIDE ALLOWED RANGE: ^

Allowed range is: 1 0





Using the command without number of label is ok, but command plabel with
option OFF is not working.



How can I fix this?



Thank you in advance

Tanya




  • Milton Plasencia
    2012-07-09 14:27:13

    Hi Tatiana,

    In OSX and sac.101.5c i see the same error.
    But, if you try the command without 1, it works.
    plabel 'durnet = durnet Mag_dur= dur_mag ' position 0.025 0.025 s m

    I eliminate the %s of the variables.

    I try with other numbers (1-5) with plabel and i see the error...

    HTH,

    Milton

    * * * * * * * * * * * * * * * * * * * * * * *
    Milton P. PLASENCIA LINARES

    Dipartimento Centro di Ricerche Sismologiche (CRS)
    Istituto Nazionale di Oceanografia e di Geofisica Sperimentale - OGS

    Borgo Grotta Gigante 42/C
    (34010) Sgonico - TRIESTE - ITALIA
    Tel: +39 040 2140 136 (Udine)
    Tel: +39 040 2140 365 / 256 (Trieste)
    Fax: +39-040-327307

    E-mail: mplasencia<at>inogs.it

    ASAIN (Antarctic Seismographic Argentinean Italian Network)
    *********************************




    On Jul 9, 2012, at 7:07 AM, Tatiana wrote:



    From: Tatiana [mtanya<at>post.tau.ac.il]
    Sent: Monday, July 09, 2012 7:53 AM
    To: 'sac-help<at>iris.washington.edu'
    Subject: plabel

    Dear all,
    I have a problem with plabel command.

    on command: plabel 1 'durnet = %durnet% Mag_dur= %dur_mag% ' position
    0.025 0.025 s m
    I've got message:

    ERROR interpreting command: plabel 1
    '
    position 0.025 0.025 s m
    OUTSIDE ALLOWED RANGE: ^
    Allowed range is: 1 0


    Using the command without number of label is ok, but command plabel with option OFF is not working.

    How can I fix this?

    Thank you in advance
    Tanya

    _______________________________________________
    sac-help mailing list
    sac-help<at>iris.washington.edu
    http://www.iris.washington.edu/mailman/listinfo/sac-help


07:47:02 v.22510d55