Data Request Help

Get help finding and requesting data. If you can’t find the data you’re looking for, or don’t know the best tool to use, ask here.

This list has been retired. For support, send email to or visit
Email address
Moderated by
IRIS Webmaster
Related tags

Active Message Threads for October 2022
2022-10-22 19:24:54
I am trying to download data from Sweetwater Array Deployment, XB and 1B network which recorded data from March 07, 2014, to April 30, 2014. The data was available to download yesterday and I had put a request through SOD to download this data. I was able to download some data but my request failed after that and now the data also disappeared from the website as well. Could you please share what happened? How can I proceed with downloading that data now? Yashwant
Siobhan Lillian McCarthy Light
2022-10-19 20:38:08 - 2022-10-21 19:01:33
Hello, I am an undergraduate at the University of Maryland, and I was hoping to download data from IRIS for a research project. In particular, I was hoping to download data from the HHE, HHN, and HHZ components of this station: However, I ran into confusion on how to download the data. For such a request, what would be the best IRIS data request tool to use? How do I go about doing this? Thank you for your help! All the best, Siobhan Light
Hello, Thanks for reaching out about the issues you’ve encountered with using irisFetch. The root of this problem is that we do not have the correct URLs for the NCEDC web service endpoints defined in the Federator system. We will be in contact with the NCEDC group in order to rectify this ASAP. In the meantime to access the data you are requesting, you will need to explicitly define the services for the NCEDC in your call to irisFetch.Traces. Please add the following parameters to your reque… [more]
No replies
Michael Burgy - NOAA Federal
2022-10-05 01:52:01 - 2022-10-17 19:17:07
I am new to using PDCC and I cannot get a datalessSEED file to load after I get the *.tar.dataless file from IRIS. When I try to load the datalessSEED file I get the following error; Import error occurred: For input string "t1_" . The text "t1_" corresponds to a portion of the first word ( *Burgytest1_204380/ *) on the first line of the document. This first word seems to be where the problem is; if I change the "1" to a "2", then the error message will change to; Import error occurred: Fo… [more]
Hello, I recently started having trouble when requesting data from the NCEDC using irisFetch.m. I have downloaded the newest irisFetch.m release (2.0.12), as well as the most recent JAR file (2.0.19). The JAR file has also been added to my path using javaaddpath. I have tried requesting data using the following line: tr = irisFetch.Traces('NC','JST','*','EHZ','1985-06-10 02:05:13.7600','1985-06-10 02:05:33.7600', 'federated','' <'>); Howeve… [more]
No replies
23:00:35 v.ad6b513c