SAC Help

A forum for SAC users to exchange ideas and ask questions about SAC usage, installation, portability, etc.

Email address
sac-help@lists.ds.iris.edu
Type
Moderated by
IRIS Webmaster
Related tags
SAC Software SAC
Login to manage your subscriptions

Active Message Threads for May 2015

Weijia
2015-05-21 14:11:49
Making check in libedit make[1]: Entering directory '/home/weijia/sac-101.6a/libedit' make[1]: Nothing to be done for 'check'. make[1]: Leaving directory '/home/weijia/sac-101.6a/libedit' Making check in src make[1]: Entering directory '/home/weijia/sac-101.6a/src' make[1]: Nothing to be done for 'check'. make[1]: Leaving directory '/home/weijia/sac-101.6a/src' Making check in utils make[1]: Entering directory '/home/weijia/sac-101.6a/utils' make[1]: Nothing to be done for 'check'. make[1]: L... [more]
No replies
Weijia
2015-05-21 03:01:39 - 2015-05-21 04:16:50
Dear all, I am trying to install SAC from source. Configure and make seems good, but not make install. My system is Ubuntu 15.04 64bit. The SAC version is 101.6a. The followed are the end part of standard output. Thanks in advance for your time. /usr/bin/install -c bin/sacinit.sh bin/sacinit.csh bin/sgftoeps.csh bin/sgftox.csh bin/sac-config '/opt/sac-101.6a/bin' /usr/bin/install: ‘bin/sacinit.sh’ and ‘/opt/sac-101.6a/bin/sacinit.sh’ are the same file /usr/bin/install: ‘bin/sacinit.csh’ ... [more]
Replies
Milton Plasencia
2015-05-19 20:51:41
Perhaps your PC is 32 bits?… and you want running sac @ 64 bits. HTH, Milton > On May 19, 2015, at 13:39, Zeinab Jeddi <zeinab.jeddi@geo.uu.se> wrote: > > Hi, > > Actually sac is in the path, and it has exe permission, following is part of messeges that I got: > > [root@nl119-203-145 bin]# which sac > /usr/local/sac/bin/sac > > [root@nl119-203-145 bin]# file sac > sac: ELF 64-bit LSB executable, x86-64, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.9, not... [more]
No replies
zeinab jeddi
2015-05-19 17:33:09 - 2015-05-19 19:45:27
Hi, I got new version of sac and I try to install it, I have the old version so I thought the installation is quiet easy. I did all the steps and I set evironment but I get 'bash: /usr/local/sac/bin/sac: cannot execute binary file' when I am running sac. I am using Scientific linux on 64 bit system. I tried to check the liberaries ldd /usr/local/sac/bin/sac, but I get 'not a dynamic executable' I would be happy if I get some clue to solve this problem. Best, Zeinab
Replies
E. Tsakiroudi
2015-05-07 21:48:22 - 2015-05-08 02:49:24
Hi there! For GDSN BH? and LH? data, which are the best values for 'freqlimits' f1, f2, f3, f4 in the TRANSFER command, in order to safely remove the instrument? Do these frequency values represent the flat part of the instrument's response? Are these values different for each instrument of the GDSN network? Which values would you suggest to be used for all GDSN instruments together?
Replies
prashidha
2015-05-05 08:46:27 - 2015-05-05 13:43:13
Hi, I was having problem installing sac-101.6a to my Mac OS 10.10.3 from the source code. The error message I get after exciting the code "make >> ../130612.build" is appended to the end of this email. I followed the quick installation code mentioned in "Readme.buildsac" file. There is no error message while executing the configure command, but only while executing make. I have Xcode 6.3.1 (6D1002) installed. If there is any built version of SAC for Mac available then can you please send it... [more]
Replies
prashidha
2015-05-05 12:14:32
Thanks, the problem is solved now. Thanks Prashidha On 5 May 2015 14:41, Prashidha Kharel <prashidha.kharel@sydney.edu.au> wrote: > > > > > Thanks, > > > > It is working now. > > > > Thank you, > > > > Prashidha Kharel > > PhD Student > > School of Civil Engineering > > University of Sydney > > > > ________________________________ > > From: 周正阳 [1200012434@pku.edu.cn] > > Sent: Tuesday, May 05, 2015 2:11 PM > > To: Prashidha Kharel > > Subject: Re: [SAC-HELP] Mac OS installation problem (fr... [more]
No replies
Page built 05:38:00 | v.6a0a3e16