Web Services

Notifications, questions and comments related to using the DMC’s web services

Tags: Web Services

Active Message Threads for September 2015

Charles Ammon
Sept. 17, 2015, 9:57 a.m. - Sept. 17, 2015, 10:44 a.m.
Time Series Service seems to have dropped channels (IU). ================================i==================================== Charles J. Ammon, Department of Geosciences Penn State University / 440 Deike Bldg / University Park, PA 16802 VOICE: (814) 865 2310 / FAXES: (814) 863 7823 or (814) 863 8724 http://eqseis.geosc.psu.edu/~cammon/ http://www.personal.psu.edu/faculty/c/j/cja12/
Replies
Robert Weekly
Sept. 4, 2015, 11:06 a.m.
Hello Web Service users, The DMC has released version 2.0.15 of the IRIS-WS Java Library. http://ds.iris.edu/ds/nodes/dmc/software/downloads/IRIS-WS/ <http://ds.iris.edu/ds/nodes/dmc/software/downloads/IRIS-WS/> The full list of changes includes: Restored compatibility with Java 1.6 and, consequently, MATLAB versions R2009b through R2013a. Fixed a bug where valid authorized requests for restricted data were denied in some cases. The library will now retry the authorization request a single... [more]
No replies
Robert Weekly
Sept. 2, 2015, 5:23 p.m.
Hello Web Service users, The irisws-metadatachange service has been updated to version 1.0.3. http://service.iris.edu/irisws/metadatachange/1/ <http://service.iris.edu/irisws/metadatachange/1/> The full list of changes includes: Fixed a bug where requests using the double-dash representation of an empty location ID (i.e. “location=--“) were incorrectly returning an error. Fixed a bug where empty location IDs were sometimes incorrectly represented with the value ‘null’. Empty location IDs ar... [more]
No replies
Greg Brenn
Aug. 27, 2015, 12:15 p.m. - Sept. 2, 2015, 2:38 p.m.
Greetings, I am interested in running the SeisSound package from IRIS, but I've run into an error after following the steps provided in the README file within the SeisSound package. After verifying that my paths are all correct, and that the Java .Jar files have been added to the dynamic path (I received the same error when I added the jar file to the static path), I run the SeisSound_driver.m script, and the script seems to run well until I get to the following error: *Error using taupTim... [more]
Replies