Thread: problems reading in 1000Hz data

Started: 2017-02-02 13:32:41
Last activity: 2017-02-02 13:49:29
Topics: SAC Help
Jamie Farrell
2017-02-02 13:32:41
I’ve had this problem in SAC when I read in high sampling rate (1000 Hz) data. When I plot it, it looks like it didn’t read in correctly (see attached figure). Is this a memory problem?

[cid:51345AAB-F408-41A6-A6F9-B4AC3FFCB01A<at>hsd1.ut.comcast.net]

Thanks,

------------------------------------------
Jamie Farrell
Research Assistant Professor
Seismograph Stations
Dept. of Geology & Geophysics
University of Utah
115 S. 1460 E. FASB Rm 212
Salt Lake City, UT 84112

jamie.farrell<at>utah.edu<jamie.farrell<at>utah.edu> (email)
801-581-7856 (voice)
801-585-5585 (fax)
http://www.uusatrg.utah.edu/PEOPLE/Jamie/




Attachments
  • Lukas Janku
    2017-02-02 13:44:22
    Hi Jamie

    What you can see is a feature called "quick dirty plot'. By defaults Sac does not show you all the points in your signal, but rather decimates them before plotting in order to save memory.
    You can turn it off using 'QDF off' command ( https://ds.iris.edu/files/sac-manual/commands/qdp.html ).

    Cheers

    Lukas
    University of Canterbury

    ________________________________
    From: sac-help-bounce<at>iris.washington.edu [sac-help-bounce<at>iris.washington.edu] on behalf of Jamie Farrell [jamie.farrell<at>utah.edu]
    Sent: 02 February 2017 18:33
    To: SAC Help
    Subject: [sac-help] problems reading in 1000Hz data

    I’ve had this problem in SAC when I read in high sampling rate (1000 Hz) data. When I plot it, it looks like it didn’t read in correctly (see attached figure). Is this a memory problem?

    [cid:51345AAB-F408-41A6-A6F9-B4AC3FFCB01A<at>hsd1.ut.comcast.net]

    Thanks,

    ------------------------------------------
    Jamie Farrell
    Research Assistant Professor
    Seismograph Stations
    Dept. of Geology & Geophysics
    University of Utah
    115 S. 1460 E. FASB Rm 212
    Salt Lake City, UT 84112

    jamie.farrell<at>utah.edu<jamie.farrell<at>utah.edu> (email)
    801-581-7856 (voice)
    801-585-5585 (fax)
    http://www.uusatrg.utah.edu/PEOPLE/Jamie/




    This email may be confidential and subject to legal privilege, it may
    not reflect the views of the University of Canterbury, and it is not
    guaranteed to be virus free. If you are not an intended recipient,
    please notify the sender immediately and erase all copies of the message
    and any attachments.

    Please refer to http://www.canterbury.ac.nz/emaildisclaimer for more
    information.

    Attachments
    • Jamie Farrell
      2017-02-02 13:49:29
      This is with QDP already turned off.

      ------------------------------------------
      Jamie Farrell
      Research Assistant Professor
      Seismograph Stations
      Dept. of Geology & Geophysics
      University of Utah
      115 S. 1460 E. FASB Rm 212
      Salt Lake City, UT 84112

      jamie.farrell<at>utah.edu<jamie.farrell<at>utah.edu> (email)
      801-581-7856 (voice)
      801-585-5585 (fax)
      http://www.uusatrg.utah.edu/PEOPLE/Jamie/



      On Feb 1, 2017, at 10:44 PM, Lukas Janku <lukas.janku<at>pg.canterbury.ac.nz<lukas.janku<at>pg.canterbury.ac.nz>> wrote:

      Hi Jamie

      What you can see is a feature called "quick dirty plot'. By defaults Sac does not show you all the points in your signal, but rather decimates them before plotting in order to save memory.
      You can turn it off using 'QDF off' command ( https://ds.iris.edu/files/sac-manual/commands/qdp.html ).

      Cheers

      Lukas
      University of Canterbury

      ________________________________
      From: sac-help-bounce<at>iris.washington.edu<sac-help-bounce<at>iris.washington.edu> [sac-help-bounce<at>iris.washington.edu<sac-help-bounce<at>iris.washington.edu>] on behalf of Jamie Farrell [jamie.farrell<at>utah.edu<jamie.farrell<at>utah.edu>]
      Sent: 02 February 2017 18:33
      To: SAC Help
      Subject: [sac-help] problems reading in 1000Hz data

      I’ve had this problem in SAC when I read in high sampling rate (1000 Hz) data. When I plot it, it looks like it didn’t read in correctly (see attached figure). Is this a memory problem?

      <616.EHZ.png>

      Thanks,

      ------------------------------------------
      Jamie Farrell
      Research Assistant Professor
      Seismograph Stations
      Dept. of Geology & Geophysics
      University of Utah
      115 S. 1460 E. FASB Rm 212
      Salt Lake City, UT 84112

      jamie.farrell<at>utah.edu<jamie.farrell<at>utah.edu> (email)
      801-581-7856 (voice)
      801-585-5585 (fax)
      http://www.uusatrg.utah.edu/PEOPLE/Jamie/




      This email may be confidential and subject to legal privilege, it may
      not reflect the views of the University of Canterbury, and it is not
      guaranteed to be virus free. If you are not an intended recipient,
      please notify the sender immediately and erase all copies of the message
      and any attachments.

      Please refer to http://www.canterbury.ac.nz/emaildisclaimer for more
      information.



06:39:16 v.9a3bf08e