Thread: SUDS and SAC...Please help!

Started: 2008-06-10 22:47:34
Last activity: 2008-06-10 22:47:34
Topics: SAC Help
Katie Boyle
2008-06-10 22:47:34
I have been trying in vain for the last month to get SAC to read a SUDS file and convert it into SAC format. This command worked fine on my old setup--sshing to a Sun Solaris machine from a Linux Red Hat machine, and running a macro containing the readsuds command.

Now I can't even get the command to work on a single .WVM file. I've recently switched Linux operating systems, from Red Hat to Ubuntu, and no longer have access to the old Sun Solaris machine I was using.

Now I have to ssh to a new Solaris computer, and when I try to run readsuds from a Unix-specific version of SAC, it won't read in my SUDS file. I have tried adjusting the SeisMgr memory all the way up to 100%, as the following error message suggests, and it STILL doesn't work.

Does ANYBODY have any input?

Here is the error:

SAC> readsuds verbose on 80080900.WVM
Waveforms already in SeisMgr memory are using more than 30.00% of physical memory.
No waveforms will be read from this file.
To utilize a higher percentage of physical memory use the MAXMEM option.

PROBLEM: No traces returned from SeisMgr!

17:17:47 v.eb79165e