Thread: Floating point exception for 101.2

Started: 2008-11-14 23:21:55
Last activity: 2008-11-14 23:21:55
Topics: SAC Help
Igor Stubailo
2008-11-14 23:21:55
Dear SAC users,

I am trying to install and run the latest v.101.2 on SuSE 9.3 (32-bit)x86
and getting the "Floating point exception" while trying to run the sac
binary.

I didn't modify anything, simply copied the untarred files/dirs to
/usr/local/sac and setup the environment variables.

The OS:
Linux kernel 2.6.11.4-21.7-bigsmp #1 SMP Thu Jun 2 14:23:14 UTC 2005 i686
i686 i386 GNU/Linux

The env. vars:
export SACHOME=/usr/local/sac
export PATH=${PATH}:${SACHOME}/bin
export SACAUX=${SACHOME}/aux
export SAC_USE_DATABASE=0
export SAC_PPK_LARGE_CROSSHAIRS=1

I would appreciate any hints.

Note: the version 101.0 had no problems running on this system.

Regards,
Igor

16:29:15 v.ad6b513c