Thread: Problem in installing SAC v101.2 - Mac

Started: 2009-07-03 03:49:10
Last activity: 2009-07-03 03:49:10
Topics: SAC Help
Nadav Wetzler
2009-07-03 03:49:10
Thank you for sending me the Seismic Analysis Code software, Mac
version v101.2

I read the attached installation txt file. However, I have a problem
with the installation. When I type "make install", I get:
Making install in libedit
make[2]: Nothing to be done for `install-exec-am'.
make[2]: Nothing to be done for `install-data-am'.
Making install in utils
test -z "/usr/local/sac/bin" || /Users/nadavwetzler/documents/
university/phd/softwares/sac-101.2/config/install-sh -d "/usr/local/
sac/bin"
mkdir: /usr/local/sac: Permission denied
make[2]: *** [install-binPROGRAMS] Error 1
make[1]: *** [install-am] Error 2
make: *** [install-recursive] Error 1

I set the Permission to "Read & Write" for the sac-101.2 folder.

What am I missing??

I'm using a MacBook 2.4, with Mac OS X version 10.5.7

Thanks

Page built 17:55:15 | v.b'4482ed