Thread: Re: Daylight savings time?

Started: 2007-03-13 06:47:44
Last activity: 2007-03-13 06:47:44
Topics: IRIS EPO
John or Jan Lahr
2007-03-13 06:47:44
AmaSeis figures out GMT from the PC clock, assuming that the Time
Zone of the PC is set correctly.
The date and time properties on my office WinXP PC say GMT-8, the box
is checked for "adjust clock for daylight savings changes," and the
time changed correctly and automatically on March 11.

However, for Win98 and earlier Microsoft does not supply an easy fix
that I know about.
Here are some options:

Set the clock to standard time, do not check the box for "adjust
clock for daylight savings changes," and keep in mind that the PC
will remain in "standard time" all year round.

Just leave the time set to standard time, check the box for "adjust
clock for daylight savings changes," and keep in mind that the PC
will switch to "daylight savings time" according to the old
dates. That's what I'm doing with my AmaSeis Win98 PC.

Try one of the programs given on this page (TZEDIT or Zone Manager):
http://www.mdgx.com/add.htm#TZU
These programs adjust the registry entries that set the start and end
dates of daylight savings.

I checked the educational records located here:
http://jclahr.com/science/psn/as1/heli/allas1.php
and all but one show the Gulf event's surface waves within the 3rd
hour. The exception is Duluth,
http://jclahr.com/science/psn/as1/heli/duluth.html
where the PC clock was probably adjusted "by hand" to the new time
without using TZEDIT.
Since AmaSeis didn't "know" that the clock adjustment was for
daylight savings time, the data are being written to the wrong hours.

Hope this helps!
John



At 09:00 PM 3/12/2007, you wrote:
I am not thinking very clearly tonight. Here is my question... I am
in the Mountain time zone, now Mountain Daylight time. Standard
Mountain time is GMT-7 So I guess Mountain Daylight time is GMT -6
I change all the clocks and the computer ahead one hour.
I just recorded the 5.5m Gulf of California, but I see the
helicorder on AmaSeis showing it at 03:59 instead of the correct UTC
of 02:59. So my AmaSeis clock is off (fast) one hour, but the
computer clock is correct, for Mountain Daylight Time.
Do I need to reset AmaSeis somehow? Thanks, Ted



06:02:17 v.22510d55