SAC Developers

A forum for SAC developers to exchange ideas about SAC enhancements, bug fixes, etc.

Email address
sac-dev@lists.ds.iris.edu
Type
Subscribers
154
Moderated by
IRIS Webmaster
Related tags
None
Login to manage your subscriptions
November
October
September
August
July
June
May
April
March
February
January
December
November
October
September
August
July
June
May
April
March
February
January
December
November
October
September
August
July
June
May
April
March
February
January
December
November
October
September
August
July
June
May
April
March
February
January
December
November
October
September
August
July
June
May
April
March
February
January
December
November
October
September
August
July
June (2)
May
April
March
February
January
December
November
October (3)
September
August
July (1)
June
May
April
March
February
January
December (1)
November
October
September
August
July
June
May
April (2)
March
February (1)
January (2)
December
November (1)
October
September (2)
August (1)
July
June (11)
May
April
March
February
January
December
November
October
September
August
July
June
May
April (1)
March
February
January
December
November
October
September
August (2)
July
June
May (1)
April (1)
March (1)
February
January
December
November (1)
October (25)
September (33)
August (12)
July
June (1)
May
April
March
February
January (7)
December
November
October
September
August
July
June (2)
May
April
March (2)
February (5)
January

Active Message Threads for June 2008

Frederik Tilmann
2008-06-14 00:33:50
Hi I have recently updated to sac 101.1 and when running sac through a pipe, i.e. sac < sac-input sac does not return gracefully unless sac-input contains a "quit". Instead it begins thrashing (high CPU load without any apparent reason). Although I admit this was a bit sloppy my scripts usually omitted the final "quit" which ran fine on sac100.00 at least, so it would be good to get this robustness back. Frederik
No replies
Page built 00:56:55 | v.6a0a3e16